Updated Brightcove Plug-in for dotSUB’s Enterprise Clients

We released an update to our Brightcove plug-in used by our Enterprise clients. This is the second large update in the last few months. The latest version features simpler configuration for our clients and language loading using ISO-639-1 and ISO-639-2 language codes.

If you are a new client, contact us to take advantage of our always evolving set of tools to provide captions and subtitles on your Brightcove videos. Existing clients can contact their dotSUB representative to upgrade to the latest version of the plugin at no additional cost.реклама в интернете бизнеспрограмма для взлома вконтакте по id